High system load
Incident Report for FBS
Resolved
Everything is back to normal. We have discovered the culprit and will be working to prevent this issue from happening again.
Posted Dec 03, 2018 - 11:13 CST
Monitoring
Service has recovered and we're monitoring everything closely.
Posted Dec 03, 2018 - 11:00 CST
Investigating
We're experiencing a very high system load and service for Flexmls products will be intermittent. We are working diligently to fix this as soon as possible.
Posted Dec 03, 2018 - 10:51 CST
This incident affected: Flexmls Web.