Flexmls Connection Errors
Incident Report for FBS
Resolved
The system remains stable after our issues earlier today. We'll continue looking into the problem so that we can implement changes that will prevent it from happening again and/or provide a quicker resolution turnaround time if it does.
Posted Dec 04, 2023 - 16:37 CST
Monitoring
A fix has been implemented and we're monitoring to ensure the system remains stable.
Posted Dec 04, 2023 - 14:54 CST
Update
We're making some adjustments to traffic flow in our system in an effort to address this issue.
Posted Dec 04, 2023 - 14:30 CST
Investigating
We're looking into issues that some users are experiencing when accessing the Flexmls system.
Posted Dec 04, 2023 - 13:23 CST
This incident affected: Flexmls Web.