Flexmls Support Phone
Incident Report for FBS
Resolved
FBS Phone services have been fully restored.
Posted Feb 25, 2021 - 16:08 CST
Monitoring
A temporary solution has been implemented to restore phone services. We are continuing to work on a permanent solution.
Posted Feb 25, 2021 - 11:54 CST
Investigating
The FBS Support phone system is experiencing an unplanned outage. We are working with our carrier to restore phone services as quickly as possible. While this problem is being investigated and corrected, you may reach our support team by email at support@flexmls.com. Updates will be provided as information becomes available. We sincerely apologize for this inconvenience.
Posted Feb 25, 2021 - 11:05 CST
This incident affected: Flexmls Phone Support.