Flexmls - Network
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Feb 22, 2018 - 13:46 CST
Monitoring
Mapping should be back to normal.
Posted Feb 22, 2018 - 11:56 CST
Investigating
We're investigating a network issue in our data center. The core Flexmls system appears to be unaffected, but we have confirmed map icons are not displaying properly.
Posted Feb 22, 2018 - 10:44 CST