Partial Flexmls Phone issue
Incident Report for FBS
Resolved
The Flexmls phone system is now fully operational! Thanks for your patience while we got this sorted out.
Posted Jan 03, 2023 - 13:46 CST
Monitoring
We believe a fix has been implemented. We are monitoring our phone queue to ensure no other issues remain.
Posted Jan 03, 2023 - 13:03 CST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 12:27 CST
Investigating
There is a confirmed problem with the FBS Support phone system. While we are working with our carrier to resolve the problem as quickly as possible, our support team is available to answer your questions at support@Flexmls.com. We sincerely apologize for this inconvenience.
Posted Jan 03, 2023 - 12:27 CST
This incident affected: Flexmls Support.