Photo Delivery Issues
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 22:48 CDT
Monitoring
It's looking like photos are back online. We'll be keeping an eye on things this evening.
Posted Jul 07, 2022 - 18:07 CDT
Update
We've been informed that the issue should be resolved in the next hour.
Posted Jul 07, 2022 - 17:23 CDT
Update
Our upstream CDN provider has confirmed that they're experiencing technical issues, and they're continuing to investigate.

Please note that it's still the case that any uploaded photos that aren't displaying are not actually lost -- when this issue is resolved, any photos uploaded during this incident will be available.
Posted Jul 07, 2022 - 14:30 CDT
Identified
We are currently investigating an issue regarding the delivery of photos on our platforms. This appears to only be affecting photos on new or incomplete listings. We've reached out to our CDN provider, which handles the delivery of photos, and are coordinating with them to investigate and solve this issue.

Please note that any uploaded photos that aren't displaying are not actually lost -- when this issue is resolved, any photos uploaded during this incident will be available.
Posted Jul 07, 2022 - 13:29 CDT
This incident affected: Flexmls Photos.