Sporadic issues
Incident Report for FBS
Resolved
We believe that this issue has been completely resolved as of 15:43 CDT.
Posted Apr 20, 2018 - 16:25 CDT
Monitoring
We've identified the issue, taken action to resolve it, and are currently in the process of recovering. We will continue to monitor the situation, and will report back when we can confirm that we've completely recovered.
Posted Apr 20, 2018 - 15:39 CDT
Investigating
We're currently investigating some sporadic issues that users are currently having with accessing and using flexmls and any related applications.
Posted Apr 20, 2018 - 15:20 CDT