Flexmls Phone Support
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 15:08 CDT
Monitoring
We are waiting for a final resolution from our phone carrier, but our support team is now able to answer your phone calls and are returning as many phone calls as we found in our call logs during the outage. We sincerely apologize for any inconvenience this caused you.
Posted Oct 12, 2022 - 13:51 CDT
Investigating
There is a confirmed issue with the FBS phone system which is preventing us from answering incoming phone calls. While we are working with our carrier to resolve the issue, our support team is available to answer your questions via email at support@flexmls.com.
Posted Oct 12, 2022 - 12:48 CDT
This incident affected: Flexmls Support.