Flexmls Outbound Network Traffic
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 23:38 CDT
Monitoring
Systems appear to be back to normal. Network traffic looking good. We'll continue monitoring.
Posted Aug 05, 2022 - 08:21 CDT
Update
This issue is also preventing some users from accessing the Flexmls System.
Posted Aug 05, 2022 - 07:37 CDT
Investigating
We're looking into an issue with outbound network traffic in our data center. This is causing a delay in email sent from the Flexmls system.
Posted Aug 05, 2022 - 06:22 CDT
This incident affected: Flexmls Web and Flexmls Email.