Issue with Listing Sharing via Text Message

Incident Report for FBS

Resolved

Our provider has resolved the issue. Sharing listings via SMS text is working again.
Posted Feb 02, 2026 - 13:09 CST

Update

Our SMS provider is working on the problem.
Posted Jan 30, 2026 - 14:58 CST

Identified

Sharing listings via text message is being blocked by Twilio, the service we use to send SMS messages. We're working on a fix but do not have an exact timeline. The rest of the system remains fully functional.
Posted Jan 30, 2026 - 14:14 CST
This incident affected: Flexmls Web.