Flexmls Web
Incident Report for FBS Data Systems
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 14:49 CDT
Monitoring
System performance appears to be getting back to normal. We'll continue to monitor.
Posted Jun 01, 2020 - 12:58 CDT
Investigating
We're looking into slowdowns on the Flexmls System.
Posted Jun 01, 2020 - 12:49 CDT
This incident affected: flexmls Web.