Flexmls Connectivity
Incident Report for FBS
Resolved
The affected service from last night remains stable. We made some configuration changes that should reduce the likelihood for this issue to reoccur.
Posted Jul 24, 2024 - 08:36 CDT
Monitoring
The issue has been identified and the affected service restarted. Systems are now operational. We'll monitor overnight and review our high availability configurations to determine why backup systems didn't automatically take over as intended.
Posted Jul 23, 2024 - 22:15 CDT
Investigating
Our network monitoring system is indicating issues with connectivity to Flexmls. We are looking into the situation and will provide more information shortly.
Posted Jul 23, 2024 - 21:56 CDT
This incident affected: Flexmls Web, Flexmls Email, RETS, Flexmls Photos, and Spark API.