Maintenance Followup
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 12:50 CST
Monitoring
A fix has been implemented and we are continuing to work with our ISP to monitor and investigate. At this point, there should be no impact to end users, and outbound emails are now being sent without any latency.
Posted Feb 16, 2022 - 09:22 CST
Update
We are continuing to investigate the situation with our upstream provider. At this point, the only component of our systems that isn't fully operational is outbound email, which is currently experiencing some delays.
Posted Feb 16, 2022 - 08:11 CST
Update
We are continuing to investigate some issues with our upstream ISP. Flexmls and our other services are functional, though some users may continue to experience load times that are slower than usual.
Posted Feb 16, 2022 - 07:12 CST
Investigating
We're looking into an issue following this morning's maintenance window, and will be performing some short service-interrupting procedures. We will follow up with more information by 7am CST.
Posted Feb 16, 2022 - 06:36 CST
This incident affected: Flexmls Web and Flexmls Email.