Flexmls Phone Support
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 11:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 11:42 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 11:20 CST
Identified
There is a confirmed issue with the FBS phone system which is preventing us from answering incoming phone calls. While we are working with our carrier to resolve the issue, our support team is available to answer your questions via email at support@flexmls.com.
Posted Dec 15, 2022 - 11:18 CST
This incident affected: Flexmls Support.