Showingtime Integration Not Working
Incident Report for FBS Data Systems
Resolved
Showingtime has addressed the issue and the scheduling icon on listings is back to functional.
Posted May 30, 2020 - 13:27 CDT
Identified
We believe we have identified the cause of the issue and will be relaying appropriate information to Showingtime for remediation.
Posted May 30, 2020 - 11:43 CDT
Investigating
We are looking into issues with the integration of Showingtime in Flexmls. The issue being that the in-listing icon for scheduling showings is not displaying.

This only impacts the Showingtime integration. The remainder of the Flexmls system is fully operational.
Posted May 30, 2020 - 11:33 CDT
This incident affected: flexmls Web.