Flexmls
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 19:13 CST
Update
We continue working through the email backlog and expect that to catch up in the next hour or two. Flexmls remains available and operating normally. We'll update this issue once more when the email backlog has been processed and close it out at that time.
Posted Jan 24, 2022 - 16:38 CST
Monitoring
Flexmls has been functional for the last 30 minutes or so. We continue to investigate the earlier issue and monitor system performance. Emails from Flexmls are currently delayed while we troubleshoot.
Posted Jan 24, 2022 - 12:17 CST
Investigating
We're looking into alerts both from our internal systems and customers about slow response times in Flexmls.
Posted Jan 24, 2022 - 11:28 CST
This incident affected: Flexmls Web and Flexmls Email.