Flexmls and API issues

Incident Report for FBS

Resolved

Performance and connectivity to Flexmls and the Spark API have remained stable, and we have not observed any further issues.

This incident is now considered resolved.
Posted Jul 10, 2025 - 15:10 CDT

Monitoring

We identified the root cause of the earlier performance and connectivity issues affecting Flexmls and the Spark API. System performance has since stabilized, and services are operating normally.

While there is currently no customer impact, we are continuing to monitor closely and are prepared to respond quickly if needed. We’ll provide further updates as necessary.
Posted Jul 10, 2025 - 11:37 CDT

Investigating

We are currently investigating an issue that is degrading performance and causing connectivity issues for both Flexmls and the Spark API.
Posted Jul 10, 2025 - 10:44 CDT
This incident affected: Flexmls Web and Spark API.