Spark API slow
Incident Report for FBS
Resolved
Everything is back to normal now!
Posted Nov 10, 2017 - 22:12 CST
Monitoring
Services are running normally now, and we'll continue to monitor the affected servers.
Posted Nov 10, 2017 - 21:54 CST
Investigating
We're investigating slowdowns with the Spark API. Some portions of flexmls Web might show degraded performance.
Posted Nov 10, 2017 - 21:06 CST