Flexmls and FloPlan Support 7-19-2024
Incident Report for FBS
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:20 CDT
Monitoring
Our phone carrier has released a fix to our phone system allowing our Support team to make and receive phone calls.
Posted Jul 19, 2024 - 09:54 CDT
Identified
Due to an outage via our phone carrier, Flexmls and FloPlan support services will be offered via email today (7-19-2024) at support@flexmls.com and support@floplan.io respectively until further notice. We apologize for any inconvenience this may cause.
Posted Jul 19, 2024 - 07:57 CDT
This incident affected: Flexmls Support.