Flexmls
Incident Report for FBS
Resolved
This incident has been resolved.
Posted May 14, 2018 - 15:09 CDT
Monitoring
Things appear to be recovered now. We'll continue to monitor system activity.
Posted May 14, 2018 - 14:08 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2018 - 13:33 CDT
Identified
An errant transaction has caused a significant backlog in traffic to the Flexmls Web system. We're working to get things back online ASAP.
Posted May 14, 2018 - 13:33 CDT
This incident affected: Flexmls Web.