flexmls Web
Incident Report for FBS
Resolved
The "My Sent Emails" feature should be displaying appropriate results now.
Posted Oct 18, 2017 - 06:25 CDT
Monitoring
The initial problem has been fixed. Though there are still issues with the display of "My Sent Emails" in the flexmls system. We're working to get that feature back to normal as soon as possible.
Posted Oct 18, 2017 - 01:26 CDT
Identified
We're working to fix a database problem that is impacting some features of the flexmls system.
Posted Oct 18, 2017 - 00:24 CDT